User Tag List

Results 1 to 16 of 16

Thread: 150cc HELPP

  1. #1
    OF Junior Member znjdevils07's Avatar
    Join Date
    Feb 2008
    Location
    where my car won't get stolen
    Posts
    706
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    14

    150cc HELPP

    i have a 150cc velocity scooter. has aftermarket exhaust, upgraded spark plug, and spark plug wire. as far as i know thats all that is upgraded. its also lowered a lil and has speakers. (i bought it like that) also has 2800ish miles

    now my issue is while driving a week ago going about 55mph my drive belt snapped. i bought a new belt and installed, checked to make sure no clutch springs were broke and rechecked the valve gap settings. .04 and .05 now tho when i try and start it, it starts right up but at idle around 800rpm its engaging the clutch and starting to roll. when i give it gas it makes a rly weird noise that i cant explain.

    ASLO when i get it warmed up it sounds ok but when i press the rear brake the motor dies almost instantly to about 300rpm if not dying n shutting off. because it does this only when pressing the rear brake, i feel like its something in the cvt??

    any ideas?
    aim: znjdevils07

  2. #2
    Sorry its my first day Sohcvtec1995's Avatar
    Join Date
    Apr 2004
    Location
    Orlando
    Posts
    16,996
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    234
    Sounds like the belt might be to tight. so when its should be free spinning its moving the rear tire, that would also explain the rear brake killing the motor since you are basically grabbing the spinning shaft and stopping it with the rear brake
    Quote Originally Posted by TEDDER1 View Post
    Now I don't work for NASA, but I think you might have missed the window of opportunity.
    "owning a Type R is like a dream, you wake up and its gone."
    Wanna be a sponsor?
    http://www.orlandoforums.com/forum/payments.php

  3. #3
    OF Junior Member znjdevils07's Avatar
    Join Date
    Feb 2008
    Location
    where my car won't get stolen
    Posts
    706
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    14
    well the belt is the exact same measurements as the one that broke... could the clutch pulley that the belt is suppose to freespin on be messed up?
    aim: znjdevils07

  4. #4
    Sorry its my first day Sohcvtec1995's Avatar
    Join Date
    Apr 2004
    Location
    Orlando
    Posts
    16,996
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    234
    take a pic, also there should be a adjustment since a new belt hasn't stretched out and been worn down from use. so same length wont matter since the old one under use gets longer
    Quote Originally Posted by TEDDER1 View Post
    Now I don't work for NASA, but I think you might have missed the window of opportunity.
    "owning a Type R is like a dream, you wake up and its gone."
    Wanna be a sponsor?
    http://www.orlandoforums.com/forum/payments.php

  5. #5
    New Member
    Join Date
    Apr 2011
    Posts
    91
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    4
    the belt should always be spinning when the engine is on
    there is no adjustment to adjust the length between variator and clutch from what you sound like your trying to say

  6. #6
    New Member
    Join Date
    Apr 2011
    Posts
    91
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    4
    where is the noise coming from? Take video of said noise

  7. #7
    OF Junior Member znjdevils07's Avatar
    Join Date
    Feb 2008
    Location
    where my car won't get stolen
    Posts
    706
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    14
    said noise is coming from i believe to be the clutch. the rear most part of the belt. what rly gets me is when i press the rear brake it dies out quickly to a low idle and at times completely stalls out. im going to go take a video of said noise now and then try to figure out how to upload it on here or just on to youtube with a link to here. thanks.
    aim: znjdevils07

  8. #8
    OF Junior Member znjdevils07's Avatar
    Join Date
    Feb 2008
    Location
    where my car won't get stolen
    Posts
    706
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    14
    Here are 2 pics of it and the youtube link will be posted in a second when its finished uploading



    aim: znjdevils07

  9. #9
    OF Junior Member znjdevils07's Avatar
    Join Date
    Feb 2008
    Location
    where my car won't get stolen
    Posts
    706
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    14
    aim: znjdevils07

  10. #10
    OF Junior Member znjdevils07's Avatar
    Join Date
    Feb 2008
    Location
    where my car won't get stolen
    Posts
    706
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    14
    at the beginning i had the bike running for about 2 min. i rev'ed it up till about 5k while on the stand. sounded like it was running fine at that speed. when its around 2.5k or higher its sounding ok. then it started idling at that rly low 1k or lower as seen in the video. and at that speed it was engaging the clutch and turning the rear tire. as soon as i hit the rear brake it begins that noise and doesnt die out but turns to a low idle.
    aim: znjdevils07

  11. #11
    Sorry its my first day Sohcvtec1995's Avatar
    Join Date
    Apr 2004
    Location
    Orlando
    Posts
    16,996
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    234
    is there any play in the belt at all?
    Quote Originally Posted by TEDDER1 View Post
    Now I don't work for NASA, but I think you might have missed the window of opportunity.
    "owning a Type R is like a dream, you wake up and its gone."
    Wanna be a sponsor?
    http://www.orlandoforums.com/forum/payments.php

  12. #12
    OF Junior Member znjdevils07's Avatar
    Join Date
    Feb 2008
    Location
    where my car won't get stolen
    Posts
    706
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    14
    not much. as u can see in the pic it is wedged rly low on that clutch plate. from wat ive seen in youtube videos it was higher up. so that got me thinking it wasnt long enough. or too tight.
    aim: znjdevils07

  13. #13
    New Member
    Join Date
    Apr 2011
    Posts
    91
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    4
    well the idle seems to be high if its spinning the wheel that fast. Or something is wrong with one of the springs causing it to always be engaged. But I agree that the belt doesn't look right. Are you sure you got the right WIDTH, I wouldn't think the belt would be riding that high on the variator at that low of rpms..

  14. #14
    OF Junior Member znjdevils07's Avatar
    Join Date
    Feb 2008
    Location
    where my car won't get stolen
    Posts
    706
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    14
    the belt is exactly the right numbers.. i found out its the roller weights inside the variator, one of them stuck close, causing the belt to ride high like that. it should be lower, so i have ordered new slider weights at 11g this should more then double my acceleration and not affect my top end at about 63mph
    aim: znjdevils07

  15. #15
    New Member
    Join Date
    Apr 2011
    Posts
    91
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    4
    sliders, not rollers? Make sure you put the sliders in right, I get confused on those. 11g, what did you have in before?

  16. #16
    OF Junior Member znjdevils07's Avatar
    Join Date
    Feb 2008
    Location
    where my car won't get stolen
    Posts
    706
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    14
    i believe my stock are 14g. yea ive been researching on how to install them. seems easy enough though.
    aim: znjdevils07


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FS: 2011 honda ruckus clone 150CC GY6*MODDED*
    By dat*niz in forum Motorcycles - For Sale
    Replies: 5
    Last Post: 06-05-2012, 07:54 PM
  2. WTB: AFTERMARKET EXHAUST FOR MY 150CC SCOOTER
    By EG95COUPE in forum Wanted To Buy
    Replies: 0
    Last Post: 05-10-2011, 04:26 AM
  3. FS: 2008 Fly La Vie scooter - 150cc - 170miles
    By D1Dreams in forum Motorcycles - For Sale
    Replies: 4
    Last Post: 09-19-2010, 11:14 PM
  4. 150cc 4 wheeler f/s $550
    By n2oef in forum Motorcycles - For Sale
    Replies: 0
    Last Post: 10-14-2008, 09:40 PM
  5. Helpp!!
    By EK COUP3 in forum General Automotive Chat
    Replies: 1
    Last Post: 07-09-2008, 10:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83